<!DOCTYPE html>
<html>
<head>
<meta name="format-detection" content="telephone=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<meta property="fb:pages" content="39230086121" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate - The Wom Beauty</title>
	<meta name="description" content="Sei in cerca di un nuovo colore di capelli capace di illuminare la tua estate? Allora devi farti ispirare dal nuovo look di Camila Cabello" />
	<link rel="canonical" href="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate - The Wom Beauty" />
	<meta property="og:description" content="Sei in cerca di un nuovo colore di capelli capace di illuminare la tua estate? Allora devi farti ispirare dal nuovo look di Camila Cabello" />
	<meta property="og:url" content="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate" />
	<meta property="og:site_name" content="The Wom Beauty" />
	<meta property="article:published_time" content="2022-06-21T10:05:36+00:00" />
	<meta property="article:modified_time" content="2022-06-21T10:05:37+00:00" />
	<meta property="og:image" content="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-1200x630.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thewom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="lapennadelweb1" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minuti" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//beauty.thewom.it' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wom Beauty &raquo; Feed" href="https://beauty.thewom.it/feed" />
<link rel="preload" href="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-704x528.jpg" as="image" media="(max-width: 999px)">
<link rel="preload" href="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-1000x750.jpg" as="image" media="(min-width: 1000px) and (max-width: 1440px)">
<link rel="preload" href="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli.jpg" as="image" media="(min-width: 1440px) and (min-height:750px)">
<link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-300.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/oswald-v40-latin-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-300.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-400.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://beauty.thewom.it/content/themes/thewom/2020assets/fonts/poppins-v15-latin-500.woff2" as="font" type="font/woff2" crossorigin>
<style>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</style><style>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</style>
<style>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</style><style>.wo-content{font-size:1rem;line-height:1.565}.wo-content .wo-fullcontent{margin-top:25px;line-height:1}.wo-content .wo-fullcontent+.wo-fullcontent{margin-top:0}.wo-abigail{min-height:75px}.wo-abigail-first{text-transform:uppercase;font-size:5.5rem;font-weight:600;line-height:1;float:left;margin-right:10px;margin-top:-18px;margin-left:-5px;color:rgb(var(--color-foglia))}.wo-special-single .wo-abigail{font-family:var(--font-titlefull);font-size:2.063rem;font-weight:600;line-height:1;text-transform:uppercase}.wo-special-single .wo-abigail-first{font-size:2.063rem;float:none;margin-right:0;margin-top:0;margin-left:0;color:rgb(var(--black-01))}.wo-adv-top:before{background-color:rgba(var(--color-foglia))}.content-title,.wo-content>h2,.wo-content>h3,.wo-content>h4,.wo-content>h5,.wo-content>h6{font-family:var(--font-titlefull);font-size:1.875rem;font-weight:600;line-height:1;text-transform:uppercase;padding-top:5px;border-top:solid 2px rgb(var(--black-01));margin-top:30px;margin-bottom:var(--margin-bottom-content);position:relative}.wo-color-title{color:rgb(var(--color-foglia))}.wo-content p{margin-bottom:var(--margin-bottom-content)}.wo-content p a{box-shadow:inset 0 -10px 0 0 rgba(var(--color-foglia),.3)}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga){font-family:var(--font-titlefull);font-weight:600;margin-bottom:var(--margin-bottom-content);margin-left:20px;font-size:.938rem;line-height:1.2;text-transform:uppercase}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) li{position:relative;margin-bottom:10px}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) li:after,.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) li:before{content:'';width:.8em;height:.25em;background-color:rgba(var(--color-foglia));display:block;position:absolute;left:-20px;transform:skew(0,30deg) translateY(-.23em);top:10px}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) li:after{transform:skew(0,-30deg) translateY(.23em)}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) ul{margin-top:10px}.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) ul li:before,.wo-content ul:not(.modInfoCommerce):not(.wo-topanga) ul li:after{transform:none}.wo-content figure{line-height:0;margin-bottom:var(--margin-bottom-content)}.wo-content img{margin-bottom:var(--margin-bottom-content)}.wo-content figure img{margin-bottom:0}.wo-culture main.wo-wrapper-has-heading{background:linear-gradient(180deg,rgb(var(--color-culture-bg-1)) 0%,rgb(var(--color-culture-bg-2)) 33%,rgb(var(--color-culture-bg-3)) 66%,rgb(var(--color-culture-bg-4)) 100%)}.wo-culture .wo-abigail-first{color:rgb(var(--black-01))}.wo-culture .wo-content ul li:after,.wo-culture .wo-content ul li:before{background-color:rgba(var(--black-01))}.wo-culture .wo-content a{box-shadow:inset 0 -2px 0 0 rgba(var(--black-01),1)}.wo-culture .wo-adv-top:before{background-color:rgba(var(--black-01))}.wo-speciale-top{display:grid;grid-template-columns:1fr max-content;gap:15px;align-items:center;border-bottom:2px solid rgb(var(--black-01))}.wo-speciale-top-title{font-size:1.25rem;font-weight:300;text-transform:uppercase;line-height:1}.wo-speciale-top-title-color{color:rgba(var(--color-foglia));font-weight:500}.wo-speciale-top .wo-title-logo-sponsor-top{display:grid;font-size:.688rem;font-weight:500;text-transform:uppercase;text-align:left;justify-items:center}.wo-title-logo-sponsor-label{justify-self:baseline}.wo-speciale-top .wo-title-logo-sponsor-top img{max-height:50px}.single:not(.wo-special-single) .wo-culture-card-title{font-size:var(--opening-title);bottom:65px}.single:not(.wo-special-single) .wo-culture-card .wo-opening-info{bottom:0}.single:not(.wo-special-single) .wo-culture-card .wo-opening-date-item,.single:not(.wo-special-single) .wo-culture-card .wo-opening-author-name{color:rgb(var(--black-01))}.wo-embed{overflow:hidden}@media not all and (min-resolution:.001dpcm){@supports (-webkit-appearance:none) and (stroke-color:transparent){iframe.instagram-media{width:90%!important}}}</style><style>@media all and (min-width:1000px){.wo-content{font-size:1.125rem;line-height:1.33}.wo-content .wo-fullcontent{margin-top:50px}.wo-abigail-first{font-size:6.875rem;font-weight:700;margin-right:15px;margin-top:-15px}.wo-special-single .wo-abigail,.wo-special-single .wo-abigail-first{font-size:2.688rem;margin-right:0;font-size:700}.content-title,.wo-content>h2,.wo-content>h3,.wo-content>h4,.wo-content>h5,.wo-content>h6{font-size:2.063rem;font-weight:700;line-height:1;padding-top:0;border-top:none;margin-top:calc(var(--margin-bottom-content) + 30px)}.content-title:before,.wo-content>h2:before,.wo-content>h3:before,.wo-content>h4:before,.wo-content>h5:before,.wo-content>h6:before{content:'';display:inline-block;border-top:solid 2px rgb(var(--black-01));width:50%;position:absolute;top:calc(var(--margin-bottom-content)/2*-1)}.wo-content:not(.modInfoCommerce):not(.wo-topanga){font-size:1.125rem;line-height:1.33}.wo-speciale-top{grid-template-columns:1fr var(--columnwidth);gap:var(--h-gap);margin-bottom:80px}.wo-speciale-top .wo-title-logo-sponsor-top{display:flex;align-items:center;justify-content:center;gap:10px}.wo-speciale-top-title{font-size:2.375rem}.wo-title-logo-sponsor-label{font-size:1.313rem;font-weight:500}.wo-title-logo-sponsor-label:after{content:' / '}.wo-speciale-top .wo-title-logo-sponsor-top img{max-width:150px}.single:not(.wo-special-single) .wo-culture-card-title{bottom:110px}.single:not(.wo-special-single) .wo-culture-card .wo-opening-info{bottom:var(--h-gap)}}</style>
<link rel='preload' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common.min.css' as='style'>
<link rel='preload' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' as='style'>
<link rel='preload' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' as='style'>
<link rel='preload' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' as='style'>
<link rel='preload' href='https://beauty.thewom.it/content/themes/thewom/2020assets/js/common.min.js?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' as='script'>
<link rel="preload" href="https://cdn.adsafeprotected.com/iasPET.1.js" as="script">
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js" as="script">
<style id='overwrite-main-color-inline-css' type='text/css'>
body.wo-wom{--color-foglia: 0 ,218 ,214;--color-foglia-2: 236 ,72 ,69;--translate-logo: -51%;}
</style>
<link rel='stylesheet' id='dm-common-2020-css'  href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common.min.css?ver=5.7.3' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common.min.css?ver=5.7.3'></noscript>
<link rel='stylesheet' id='dm-common-desk-2020-css'  href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' type='text/css' media='print' data-media='(min-width: 768px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/common-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7'></noscript>
<link rel='stylesheet' id='dm-foglia-2020-css'  href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7'></noscript>
<link rel='stylesheet' id='dm-foglia-desk-2020-css'  href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' type='text/css' media='print' data-media='(min-width: 1000px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/themes/thewom/2020assets/css/foglia-desktop.min.css?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7'></noscript>
<meta name="generator" content="WordPress 5.7.3" />
<link rel="amphtml" href="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate?amp=true">
<link rel="apple-touch-icon" sizes="60x60" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-57x57.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="60x60" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-60x60.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="72x72" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-72x72.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="76x76" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-76x76.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="114x114" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-114x114.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="120x120" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-120x120.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="144x144" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-144x144.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="152x152" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-152x152.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" sizes="180x180" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/apple-icon-180x180.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="apple-touch-icon" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-512x512.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="icon" type="image/png" sizes="512x512"  href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-512x512.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="icon" type="image/png" sizes="192x192"  href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/android-icon-192x192.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="icon" type="image/png" sizes="32x32" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-32x32.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="icon" type="image/png" sizes="96x96" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-96x96.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="icon" type="image/png" sizes="16x16" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/favicon-16x16.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<link rel="manifest" href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons-dmb/manifest.json?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">
<meta name="msapplication-TileImage" content="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons/ms-icon-144x144.png?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7">

<meta name="msapplication-TileColor" content="#00dad6">
<meta name="theme-color" content="#00dad6">
<link rel="shortcut icon" href="https://www.thewom.it/favicon.ico?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7" type="image/ico" />



<meta name="google-site-verification" content="P6G8AsPcz7s1iGLFM03UmfCkF-kROBwyl-HfxZTsVqQ" />		<script>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</script>
		        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","item":{"@type":"ItemPage","@id":"https:\/\/beauty.thewom.it\/capelli","name":"Capelli"},"position":1},{"@type":"ListItem","item":{"@id":"https:\/\/beauty.thewom.it\/capelli\/camila-cabello-cambia-look-colore-di-capelli-illumina-estate","name":"Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate","image":"https:\/\/beauty.thewom.it\/content\/uploads\/sites\/3\/2022\/06\/colore-di-capelli.jpg"},"position":2}]}</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-820031 single-format-standard wo-wom wo-beauty"	data-id=820031	data-url="https://beauty.thewom.it/wordpress/wp-admin/admin-ajax.php" >

<ame-mh
	selector-wrapper=".wo-page"
	bg-mh="#110029">
</ame-mh>

<div class="wo-page">
	<div class="wo-header-overlay" id="wo-header-overlay">
		<div class="wo-header-overlay-container" id="wo-header-overlay-container">
			<div class="wo-header-overlay-close" id="wo-header-overlay-close"><span></span></div>
			
<div class="wo-header-overlay-head wo-header-overlay-grid">
    <a href="https://www.thewom.it" class="wo-header-overlay-link">
        <svg class="wo-header-overlay-logo-img" viewBox="0 0 337 88">
            <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
        </svg>
    </a>
</div>
<nav class="wo-header-overlay-nav" id="wo-header-overlay-nav">

            <div class="wo-header-overlay-section wo-title-font wo-lifestyle">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://www.thewom.it/lifestyle" class="wo-header-overlay-link wo-title-font">
                    Lifestyle                </a>
                                                        <a href="https://www.instagram.com/thewomlife/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/entertainment">Entertainment</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/love-sex">Love & Sex</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/selfcare">Selfcare</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/trend">Trend</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/lifestyle/gift">Regali</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-beauty">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://beauty.thewom.it" class="wo-header-overlay-link wo-title-font">
                    Beauty                </a>
                                                        <a href="https://www.instagram.com/thewombeauty/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                                                                <a href="https://www.tiktok.com/@thewombeauty?lang=it-IT" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
                                            </svg>
                                        </a>
                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/viso-e-corpo">Viso e corpo</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/capelli">Capelli</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/trucco">Trucco</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://beauty.thewom.it/unghie">Unghie</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-fashion">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://fashion.thewom.it" class="wo-header-overlay-link wo-title-font">
                    Fashion                </a>
                                                        <a href="https://www.instagram.com/thewomfashion/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                                                                <a href="https://www.tiktok.com/@thewomfashion?lang=it-IT" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
                                            </svg>
                                        </a>
                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/fashion-positivity">Fashion Positivity</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/trend-shopping">Trend & Shopping</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/consigli-di-stile">Consigli di stile</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/fashion-culture">Fashion Culture</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://fashion.thewom.it/street-style">Street Style</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-healthy">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://healthy.thewom.it" class="wo-header-overlay-link wo-title-font">
                    Healthy                </a>
                                                        <a href="https://www.instagram.com/thewomhealthy/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/salute/">Salute</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/integratori/">Integratori</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/esami-e-analisi/">Esami</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/alimentazione/">Alimentazione</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://healthy.thewom.it/gravidanza/">Gravidanza</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-travel">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://travel.thewom.it" class="wo-header-overlay-link wo-title-font">
                    Travel                </a>
                                                        <a href="https://www.instagram.com/thewomtravel/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                        
                                        <a href="https://www.facebook.com/thewomtravel" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-fb" viewBox="0 0 28 28">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-fb" />
                                            </svg>
                                        </a>

                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://travel.thewom.it/idee-di-viaggio/">Idee di viaggio</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://travel.thewom.it/idee-di-viaggio/italia">Viaggi in Italia</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://travel.thewom.it/destinazioni/">Destinazioni</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://travel.thewom.it/foto/">Foto</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-culture">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://www.thewom.it/culture" class="wo-header-overlay-link wo-title-font">
                    Culture                </a>
                                                        <a href="https://www.instagram.com/thewom/" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-in" viewBox="0 0 60 60">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in" />
                                            </svg>
                                        </a>
                                                                                <a href="https://www.tiktok.com/@thewom?lang=it-IT" class="wo-header-overlay-link">
                                            <svg class="wo-header-overlay-social-tt" viewBox="0 0 2859 3333">
                                                <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tt" />
                                            </svg>
                                        </a>
                                                    </div>
            <ul class="wo-header-overlay-ullist">

        
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/wonderwom">WonderWom</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/womfactor">WomFactor</a></li>

                    
                        <li class="wo-header-overlay-list"><a href="https://www.thewom.it/culture/wompower">WomPower</a></li>

                    	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://www.oroscopo.it/" class="wo-header-overlay-link wo-title-font">
                    Oroscopo del giorno                </a>
                            </div>
            <ul class="wo-header-overlay-ullist">

        	</ul>
</div>
            <div class="wo-header-overlay-section wo-title-font wo-pride">

                <div class="wo-header-overlay-grid wo-header-overlay-title">
                <a href="https://www.thewom.it/giugno-e-il-pride-month" class="wo-header-overlay-link wo-title-font wo-pride">
                    Pride                </a>
                            </div>
            <ul class="wo-header-overlay-ullist">

        	</ul>
</div>

</nav>


		</div>
		<div class="wo-header-overlay-close-panel" id="wo-header-overlay-close-panel"></div>
	</div>
	<!-- APRO wo-wrapper - CHIUSURA DENTRO IL FOOTER -->
	<main class="wo-wrapper wo-sitewidth wo-wrapper-has-heading">
		<header class="wo-header-wrapper" id="wo-header">
    <div class="wo-header wo-container">
            <div class="wo-header-logo">
                <a href="https://www.thewom.it" title="TheWom">
                    <div class="wo-header-logo-alt">TheWom Beauty</div>
                    <svg id="wo-header-logo-img" viewBox="0 0 337 88">
                        <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
                    </svg>
                </a>
            </div>
                                    <div class="wo-section-name">
                        <a href="https://beauty.thewom.it/" title="Beauty">
                            Beauty                        </a>
                    </div>
                        <div class="wo-header-hamburger" id="wo-header-hamburger" on='tap:sidebar.toggle'><span></span></div>
    </div>
</header>

        <div    class="mm-infinite-content wo-fullwidth"
                data-number="0"
                 data-template="Article"                 data-permalink="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate"
                data-title="Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate">
            <section
                class="wo-fullwidth">
                                <div class="wo-opening wo-opening-not-full wo-mBottom5x">
                    <svg class="wo-opening-logo" viewBox="0 0 818 215">
                        <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom-bg" />
                    </svg>
                    <div class="swiper-slide wo-slide" data-slidelayout="opening-not-full">
                        <div class="wo-slide-text-container">
                                                                                                
    <a class="wo-slide-category" href="https://beauty.thewom.it/capelli" title="Capelli">Capelli</a>
    
                                                                                            <h1 class="wo-slide-title">Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate</h1>
                        </div>

                        <picture class="wo-slide-media-container"
                                                        data-credits="&copy; Getty Images"
                                                    >
                            <source media="(max-width: 999px)" srcset="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-704x528.jpg" width="704" height="528">
                            <source media="(min-width: 1000px)" srcset="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-1000x750.jpg" width="1000" height="750">
                            <source media="(min-width: 1440px)" srcset="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli.jpg" width="1600" height="1200">
                            <img class="wo-slide-image wo-img-trasp"
                                data-src="https://beauty.thewom.it/content/uploads/sites/3/2022/06/colore-di-capelli-704x528.jpg" width="704" height="528" alt="colore di capelli Camila Cebello" loading="lazy">
                        </picture>
                                                                        <div class="wo-opening-info">
                                <div class="wo-opening-author">
        		<figure class="wo-opening-author-img">
    			<img class="lazyload"
    			    			data-src="https://beauty.thewom.it/content/uploads/sites/3/2022/02/Laura-Sandroni-150x150.png" width="150" height="150" loading="lazy" alt="">
    		</figure>
        		<div class="wo-opening-date-item">21-06-2022</div>
    		<a class="wo-opening-author-name" title="Laura Sandroni" href="https://beauty.thewom.it/autori/laura-sandroni">Laura Sandroni</a>
        </div>
    
    <div class="wo-opening-share-panel" data-permalink="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate" data-title="Camila Cabello cambia look: il nuovo colore di capelli illumina la sua (e la nostra) estate">
        <a href="#" class="wo-opening-share-button wo-opening-share-fb" data-social="fb">
            <span class="wo-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-fb"></use></svg></span>
        </a>
        <a href="#" class="wo-opening-share-button wo-opening-share-tw" data-social="tw">
            <span class="wo-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-tw"></use></svg></span>
        </a>
        <div class="wo-opening-share-button wo-opening-share-mobile" data-social="mob" data-event-action="Mobile">
            <span class="wo-icon wo-opening-share-android"><svg viewBox="0 0 64 64"><use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-android" /></svg></span>
            <span class="wo-icon wo-opening-share-ios"><svg viewBox="0 0 64 64"><use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-ios" /></svg></span>
        </div>
    </div>

                        </div>
                                            </div>
                </div>

            
            </section>

            

            <div class="wo-content wo-foglia">
                    <div class="wo-hide-desktop"></div>			<div class="wo-abigail wo-mBottom4x">
				<span class='wo-abigail-first wo-title-font'>S</span>ei in cerca di un nuovo colore di capelli capace di illuminare la tua estate? Allora devi farti ispirare dal nuovo look di Camila Cabello, un tripudio di luce e sensualità al miele			</div>
    <div class="wo-adv-top wo-mBottom4x">
	<div class="wo-adv-slot wo-hide-desktop">
		<div class="amePlaceholderBox">
			<div id="adv-gpt-box-mobile-container1"></div>
		</div>
	</div>
</div><div class="indice-articolo"></div>




<p>Estate fa rima con? Ovviamente luminosit&agrave; e voglia di brillare, in ogni singolo dettaglio. E a giudicare dalla sua ultima foto postata sui social anche la cantante pop <strong>Camila Cabello</strong> lo sa benissimo. Perch&eacute; diciamolo pure, la giovane e seguitissima regina delle classifiche musicali &egrave; anche una queen di trasformazione. Riuscendo a interpretare questo mood estivo alla perfezione e sfoggiando un nuovo <strong>colore di capelli</strong> che &egrave; un tripudio di dolcezza e luce, dalla radici alle punte.</p>




<p>Certo, per chi era abituata/o a vederla con la sua lunga chioma color <a href="https://beauty.thewom.it/capelli/chioma-dark-chocolate-tendrils-bella-hadid-fa-scuola" target="_blank" rel="noreferrer noopener">cioccolato</a> potrebbe sembrare un cambio inaspettato. Ma non per chi conosce i trend del momento e sa che il <strong>colore miele</strong>, sia sulle chiome bionde che su quelle castane, &egrave; tra i pi&ugrave; gettonati e amati dalla celeb e non solo.</p>




<div class="wo-embed wo-mTop6x wo-mBottom6x"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Ce90Lq7udXc/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style="background:#FFF;border:0;border-radius:3px;margin: 1px;max-width:540px;min-width:326px;padding:0;width:99.375%">
<div style="padding:16px"> <a href="https://www.instagram.com/p/Ce90Lq7udXc/?utm_source=ig_embed&amp;utm_campaign=loading" style="background:#FFFFFF;line-height:0;padding:0 0;text-align:center;text-decoration:none;width:100%" target="_blank"> 
<div style="flex-direction: row;align-items: center">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height:50px;margin:0 auto 12px;width:50px"></div>
<div style="padding-top: 8px">
<div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px">Visualizza questo post su Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #F4F4F4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #F4F4F4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p></p></a>
<p style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;line-height:17px;margin-bottom:0;margin-top:8px;overflow:hidden;padding:8px 0 7px;text-align:center"><a href="https://www.instagram.com/p/Ce90Lq7udXc/?utm_source=ig_embed&amp;utm_campaign=loading" style="color:#c9c8cd;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:normal;line-height:17px;text-decoration:none" target="_blank">Un post condiviso da camila (@camila_cabello)</a></p>
</div>
</blockquote>
</div>



<p>Un colore di capelli delicato, che fa risaltare in modo naturale e armonioso l&rsquo;incarnato della cantante addolcendone i tratti. E donando alla sua lunga chioma (si quella &egrave; rimasta la stessa) un <strong>effetto luminoso</strong>, brillante e super cool decisamene unico. Un tripudio di luce e morbidezza tutto da copiare a da cui trarre la massima ispirazione. Se anche tu, come tante di noi, sei in cerca di un cambio look che ti faccia risplendere in questa nuova e tanto attesa estate, quindi, non puoi davvero lasciartelo sfuggire.</p>




<p>Una <strong>nuance calda</strong>, intensa, corposa e assolutamente da provare. E che, fortuna nostra, sta bene a tutte o quasi. Perch&eacute; questo colore di capelli mielato, si presta benissimo per chi ha la carnagione gi&agrave; naturalmente dorata. Ma anche per chi ha la pelle chiara, donandole maggior luminosit&agrave; e calore.</p>




<p>Se poi come <a href="https://beauty.thewom.it/capelli/bandana-treccine-camila-cabello-ispirazione-sporty-chic" target="_blank" rel="noreferrer noopener">Camila Cabello</a> anche tu hai gli occhi scuri, nei toni del marrone, il <a href="https://beauty.thewom.it/capelli/biondo-millie-bobby-brown-party-stranger-things-tendenza" target="_blank" rel="noreferrer noopener">biondo</a><strong> miele</strong> sfoggiato dalla cantante ti star&agrave; divinamente bene. Creando un contrasto dall&rsquo;effetto davvero eccezionale. Proprio come quello della pop star.</p>




<p>Come dire, senza un po' di voglia di osare e cambiare che estate sarebbe. E con un colore di capelli cos&igrave; andrai davvero sul sicuro. Sfoggiando una chioma da lasciare senza fiato, un tripudio di <strong>luce e fascino </strong>dall&rsquo;effetto wow assicurato. Provare per credere!</p>






	<ul class="wo-topanga wo-innerdesktop wo-mBottom4x">
				<li><a class="wo-topanga-single" href="https://beauty.thewom.it/tag/trend"  title="trend">trend</a></li>
			</ul>
<div class='wo-ilenia wo-mBottom4x'>						
	         	<div class="wo-ilenia-ripr">Riproduzione riservata
	         	</div>
	         	</div>
                        <div class="OUTBRAIN" data-src="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate" data-widget-id="AR_6" data-ob-template="donnamoderna"></div>
	            </div>

            <div class="wo-sidebar wo-column wo-hide-mobile">
		<div class="wo-elevator">
        <div class="wo-adv-slot wo-mBottom2x">
            <div class="amePlaceholderBox">
                <div id="adv-gpt-box-container1"></div>
            </div>
        </div>
        <div class="wo-adv-slot wo-adv-sidebar">
						<div class="wo-native-box wo-mBottom2x">
				<div id="native-sidebar-1"></div>
			</div>
			<div class="wo-native-box wo-mBottom2x">
				<div id="native-sidebar-2"></div>
			</div>
			        </div>
		<div id="flyfirst-placement"></div>
	</div>
</div>

        
<div class="wo-fullcontent wo-home-social wo-mBottom3x">
	<div class="wo-lineSeparator wo-mBottom1x"></div>
	<input type="checkbox" id="vediTutti" class="wo-hide-mobile wo-hide-desktop">
	<div class="wo-title-row wo-title-logo wo-title-font wo-mBottom3x">
		<svg class="wo-title-logo-svg" viewBox="0 0 337 88">
			<use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom"></use>
		</svg>
		<div class="wo-title-logo-text-cont">
			<h2 class="wo-title-logo-text">
				Social
			</h2>
						<a class="wo-title-followus" href="https://www.instagram.com/thewombeauty/" target="_blank">
				Seguici su
				<svg class="wo-title-logo-svg" viewBox="0 0 60 60">
					<use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-social-in"></use>
				</svg>
			</a>
					</div>
				<label class="wo-title-logo-show-all wo-title-font wo-hide-mobile" for="vediTutti">
			Vedi tutti
			<svg width="42" height="22" viewBox="0 0 42 22">
				<use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-bg-arrow"></use>
			</svg>
		</label>
			</div>


	<div class="wo-home-grid-social wo-home-social-list" data-json="https://video-encoder-output.s3.eu-west-1.amazonaws.com/prod/socialwall/json/thewombeauty-engage.json">
		<!--content-->
		<div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div><div class="wo-home-social-item"></div>	</div>
</div>
<!--Native sidebar Mobile-->
<div class="wo-fullcontent wo-hide-desktop">
	<div class="wo-native-box wo-mBottom3x">
		<div id="native-sidebar-mobile-1"></div>
	</div>
	<div class="wo-native-box wo-mBottom3x">
		<div id="native-sidebar-mobile-2"></div>
	</div>
</div>

    <section class="wo-fullcontent wo-grid wo-grid-4 wo-mBottom5x wo-related-foglia">

            <div class="wo-grid-full wo-related-single">
        <div class="wo-lineSeparator wo-mBottom1x"></div>
        <h4 class="wo-title-row wo-title-logo wo-title-font">
        <svg class="wo-title-logo-svg" viewBox="0 0 337 88">
            <use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
        </svg>
        <span class="wo-title-logo-text">Collateral</span>
    </h4>
    </div>
    
        
            <article class="wo-card wo-beauty">
                <a class="wo-card-img-link" href="https://beauty.thewom.it/capelli/treccine-sui-tendrils-valentina-ferragni-summer-chic" title="Le treccine sui tendrils di Valentina Ferragni sono un vero tocco summer chic" data-vars-pos="1" data-vars-link="https://beauty.thewom.it/capelli/treccine-sui-tendrils-valentina-ferragni-summer-chic">
                    <figure class="wo-card-figure wo-ratio-3-4 wo-figure-filter wo-mBottom2x">
                        <img class="lazyload wo-card-img"
                                                data-src="https://beauty.thewom.it/content/uploads/sites/3/2022/06/treccine-sui-tendrils.jpg" width="1600" height="1200" loading="lazy" alt="Le treccine sui tendrils di Valentina Ferragni sono un vero tocco summer chic">
                    </figure>
                </a>
                <div class="wo-card-text">
                                            <a class="wo-card-cat wo-mBottom1x" href="https://beauty.thewom.it/capelli">Capelli</a>
                                        <h3 class="wo-card-title wo-title-font"><a href="https://beauty.thewom.it/capelli/treccine-sui-tendrils-valentina-ferragni-summer-chic" data-vars-pos="1" data-vars-link="https://beauty.thewom.it/capelli/treccine-sui-tendrils-valentina-ferragni-summer-chic">Le treccine sui tendrils di Valentina Ferragni sono un vero tocco summer chic</a></h3>
                </div>
            </article>

        
            <article class="wo-card wo-beauty">
                <a class="wo-card-img-link" href="https://beauty.thewom.it/capelli/cecilia-rodriguez-frangia-hair-look" title="Cecilia Rodriguez con la frangia a tendina ci regala l&#039;hairstyle che aspettavamo" data-vars-pos="2" data-vars-link="https://beauty.thewom.it/capelli/cecilia-rodriguez-frangia-hair-look">
                    <figure class="wo-card-figure wo-ratio-3-4 wo-figure-filter wo-mBottom2x">
                        <img class="lazyload wo-card-img"
                                                data-src="https://beauty.thewom.it/content/uploads/sites/3/2022/06/frangia.jpg" width="1600" height="1200" loading="lazy" alt="Cecilia Rodriguez con la frangia a tendina ci regala l&#039;hairstyle che aspettavamo">
                    </figure>
                </a>
                <div class="wo-card-text">
                                            <a class="wo-card-cat wo-mBottom1x" href="https://beauty.thewom.it/capelli">Capelli</a>
                                        <h3 class="wo-card-title wo-title-font"><a href="https://beauty.thewom.it/capelli/cecilia-rodriguez-frangia-hair-look" data-vars-pos="2" data-vars-link="https://beauty.thewom.it/capelli/cecilia-rodriguez-frangia-hair-look">Cecilia Rodriguez con la frangia a tendina ci regala l&#039;hairstyle che aspettavamo</a></h3>
                </div>
            </article>

        
            <article class="wo-card wo-beauty">
                <a class="wo-card-img-link" href="https://beauty.thewom.it/capelli/bob-flipped-ends-khloe-kardashian" title="Il bob flipped ends di Khloe Kardashian è la nuova tendenza" data-vars-pos="3" data-vars-link="https://beauty.thewom.it/capelli/bob-flipped-ends-khloe-kardashian">
                    <figure class="wo-card-figure wo-ratio-3-4 wo-figure-filter wo-mBottom2x">
                        <img class="lazyload wo-card-img"
                                                data-src="https://beauty.thewom.it/content/uploads/sites/3/2022/06/flipped-ends.jpg" width="1600" height="1200" loading="lazy" alt="Il bob flipped ends di Khloe Kardashian è la nuova tendenza">
                    </figure>
                </a>
                <div class="wo-card-text">
                                            <a class="wo-card-cat wo-mBottom1x" href="https://beauty.thewom.it/capelli">Capelli</a>
                                        <h3 class="wo-card-title wo-title-font"><a href="https://beauty.thewom.it/capelli/bob-flipped-ends-khloe-kardashian" data-vars-pos="3" data-vars-link="https://beauty.thewom.it/capelli/bob-flipped-ends-khloe-kardashian">Il bob flipped ends di Khloe Kardashian è la nuova tendenza</a></h3>
                </div>
            </article>

        
            <article class="wo-card wo-beauty">
                <a class="wo-card-img-link" href="https://beauty.thewom.it/capelli/tagli-capelli-medi" title="Tagli di capelli medi: tantissime idee tutte da copiare subito!" data-vars-pos="4" data-vars-link="https://beauty.thewom.it/capelli/tagli-capelli-medi">
                    <figure class="wo-card-figure wo-ratio-3-4 wo-figure-filter wo-mBottom2x">
                        <img class="lazyload wo-card-img"
                                                data-src="https://beauty.thewom.it/content/uploads/sites/3/2017/03/tagli-capelli-medi.jpg" width="1600" height="1200" loading="lazy" alt="Tagli di capelli medi: tantissime idee tutte da copiare subito!">
                    </figure>
                </a>
                <div class="wo-card-text">
                                            <a class="wo-card-cat wo-mBottom1x" href="https://beauty.thewom.it/capelli">Capelli</a>
                                        <h3 class="wo-card-title wo-title-font"><a href="https://beauty.thewom.it/capelli/tagli-capelli-medi" data-vars-pos="4" data-vars-link="https://beauty.thewom.it/capelli/tagli-capelli-medi">Tagli di capelli medi: tantissime idee tutte da copiare subito!</a></h3>
                </div>
            </article>

            </section>
            <div class="OUTBRAIN" data-src="https://beauty.thewom.it/capelli/camila-cabello-cambia-look-colore-di-capelli-illumina-estate" data-widget-id="AR_5" data-ob-template="donnamoderna"></div>
        
        </div>

        <div class="wo-infinite-scroll wo-fullwidth"></div>

        	<!-- nuova flyfirst -->
	<div class="wo-fullcontent">
		<div id="flyfirst-slot"></div>
		<div id="flyfirst-mobile-placement"></div>
				<!-- END nuova flyfirst -->
	</div>

	</main><!-- CHIUSURA .wo-wrapper -->

	<footer class="wo-footer-wrapper wo-sitewidth">
	<div class="wo-footer wo-container">
		<svg class="wo-footer-logo-img" viewBox="0 0 337 88">
			<use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-logo-wom" />
		</svg>
		<div class="wo-footer-link wo-title-font">
		<ul><li id="menu-item-743074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743074"><a href="https://digital.mondadori.it/privacy/informativasiti/mondadorimedia.html">Privacy</a></li>
<li id="menu-item-743075" class="iubenda-advertising-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-743075"><a href="#">Personalizza Tracciamento</a></li>
<li id="menu-item-743076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743076"><a href="https://www.mediamond.it/">Pubblicità</a></li>
<li id="menu-item-743077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743077"><a href="https://www.gruppomondadori.it/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-743078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743078"><a href="mailto:dilatua@mondadori.it">Scrivici</a></li>
<li id="menu-item-743079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743079"><a href="https://digital.mondadori.it/condizioni-di-partecipazione-ai-siti">Condizioni</a></li>
<li id="menu-item-743080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743080"><a href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-743081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-743081"><a href="https://www.gruppomondadori.it/">Gruppo Mondadori</a></li>
<li id="menu-item-804977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-804977"><a href="https://digital.mondadori.it/governance/mondadorimedia/index.html">Governance</a></li>
<li id="menu-item-831677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831677"><a href="https://www.oroscopo.it/">Oroscopo del giorno</a></li>
</ul>		</div>
		<div class="wo-footer-intestazione">
			<svg class="wo-footer-logo-mond" viewBox="0 0 203 43"><use xlink:href="https://beauty.thewom.it/content/themes/thewom/2020assets/images/icons.svg#wo-mondadori-logo"></use></svg>
			<div class="wo-footer-copy">© 2022 Mondadori Media S.p.A. - riproduzione riservata - P.IVA 08009080964</div>
		</div>
	</div>
</footer>

</div><!-- CHIUSURA .wo-page -->
<!-- MM LOADER -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-200544297-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	
	gtag('config', 'UA-200544297-1', {
		'send_page_view': false,
		'anonymize_ip': true
	});
	// config GA4
	gtag('config', 'G-RC45NXY7YQ', {
		'send_page_view': false,
		'anonymize_ip': true
	});
	// forzo la pv al load della pagina
	gtag('event', 'page_view', {
		page_title: document.title,
		page_location: window.location.href,
		dimension1: "Article"
	})

	
</script>
<script type="text/javascript">
if (typeof isConsentGiven !== 'function') {
function isConsentGiven(siteId, cookiePolicyId) {
  var cs = document.cookie.split(';');
  for (var i = 0; i < cs.length; i++) {
    while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
    if (cs[i].indexOf('_iub_cs-s' + siteId) == 0 || cs[i].indexOf('_iub_cs-' + cookiePolicyId) == 0) return true;
  }
  return false;
}
}

/*postTcfReady*/
function postTcfReady(cb) {
  if(typeof tcfIsReady !== 'undefined') {
      console.log('[Ame consent] cb by variable:',cb.name);
      cb();
  } else {
      window.addEventListener('tcf2Ready', function() {
          console.log('[Ame consent] cb by listener:',cb.name);
          cb();
      })
  }
}

/*MM LOADER*/
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
  return new Promise(function (resolve, reject) {
      let element = document.createElement(elementType);

      for (const property in objAttr) {
          element.setAttribute(property, objAttr[property]);
      }
      let path = objAttr.src || objAttr.href;
      element.onload = () => {
          resolve(element);
          console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
      };
      element.onerror = e => {
          reject(
              new Error(`[mmLoader] Errore sul caricamento di ${path}`)
          );
          console.log(e);
      };

      target.appendChild(element);
  });
}

function loadIMG(node) {
	const nodes = document.querySelectorAll(node);
	nodes.forEach(img => {
		if (img.dataset.srcset) {
			img.srcset = img.dataset.srcset;
		}
		if (img.dataset.src) {
			img.src = img.dataset.src;
		}
	});
}

function wait(ms) {
  return new Promise(resolve => setTimeout(resolve, ms));
}
/*END MM LOADER*/
</script>
<script type="text/javascript">
var dmHomePageUrl = "https://beauty.thewom.it";
var urlAmeTV = 'https://beauty.thewom.it/videoexperience/';

var sw              = document.documentElement.clientWidth,
isTouch             = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
device              = sw>1000&&!isTouch?"desktop":1000>sw&&sw>670||sw>1000&&isTouch?"tablet":"smartphone",
isPushing           = false,
is_bnzm_pdown       = false,
esclusioneTagGpt300x600 = false,
hideMH = false,
hideMiniMH = false,
hideSkin = false;

var DMheaderOptions = {
	thirdlevel: true,
	search: {
		visible: true,
		placeholder: "Cerca...",
		submitCallback: "doSubmit"
	},
	login: true,
	special: true
};
</script>
<!-- END MM LOADER -->
<script type="text/javascript">
	if (device == 'desktop') {
		mmLoader({
			src: "https://beauty.thewom.it/content/themes/thewom/2020assets/js/mmCarousel.min.js",
			defer: true
		});
	}
</script>
<script type="text/javascript">
	var homecanali = false;

</script>
<script type="text/javascript">
var startPageTimes = {};
</script>
<script>
if ('loading' in HTMLImageElement.prototype) {
	loadIMG('picture source');
	loadIMG('img[loading]');
} else {
	// Dynamically import the LazySizes library
	const script = document.createElement('script');
	script.src = 'https://beauty.thewom.it/content/themes/thewom/2020assets/js/lazysizes.min.js';
	script.async = true;
	document.getElementsByTagName("head")[0].appendChild(script);
}
</script>

<script type="text/javascript">
var COOKIE_BLUKAI = "blukai_cookie";
window.bk_x2 = getEmailHashHeader();
function getEmailHashHeader() {
    var blukai_cookie = getCookieBlukaiHeader(COOKIE_BLUKAI);
    if (blukai_cookie == null) {
    	blukai_cookie = '';
    }
    return blukai_cookie;
}

function getCookieBlukaiHeader(NameOfCookie) {
    if (document.cookie.length > 0) {
        begin = document.cookie.indexOf(NameOfCookie+"=");
        if (begin != -1) {
            begin += NameOfCookie.length+1;
            end = document.cookie.indexOf(";", begin);
			if (end == -1) end = document.cookie.length;
			var cookieValue= unescape(document.cookie.substring(begin, end));
			if (cookieValue != null && cookieValue != 'undefined'){
				return cookieValue;
			}
		}
	}
	return null;
}
</script>
<!-- script aggiunto 09-06-2016 -->
<script type="text/javascript">
var isLeaf = true;

(function(a,b,c,d)
{
a='//tags.tiqcdn.com/utag/mediaset/ame.thewom.it/qa/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
}
)();
</script>
<!-- Webtrekk 3.2.7, (c) www.webtrekk.com -->
<script type="text/javascript">
function getContentIdByURL(){
   var url = document.location.href;
   if(url && url !== null) {
      return url.split("?")[0].toLowerCase();
   }
   return "no_content";
};

function getRefresh() {
    if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens'
    else if(RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce'
	else if(RegExp('[?&]' + 'refresh_ce-awe$').exec(window.location.search)) return 'refresh_ce-awe'
    else return 'no-refresh';
};

function getMMsezioneTag(){
    if (typeof(MMsezioneTag) == 'undefined' || typeof(MMsezioneTag) == 'undefined' || MMsezioneTag == null || MMsezioneTag == '')
        return 'undefined';
    else
        return MMsezioneTag;
}

var pageConfig = {
	linkTrack : "",
	heatmap : "0",
	form : "",
	contentId : getContentIdByURL()
};

var wt, refresh, wt_tagPfx;

mmLoader({
	src: "https://beauty.thewom.it/content/themes/thewom/2020assets/js/webtrekk_v4.min.js",
	async: true
}, "webtrekkChain").then({
	src: "https://beauty.thewom.it/content/themes/thewom/2020assets/js/webtrekk_mediaTracking.min.js",
	async: true
}, "webtrekkChain").then(
	element => {
		wt = new webtrekkV3(pageConfig);
		refresh;
		wt_tagPfx = getMMsezioneTag();
		wt.ignorePrerendering = true;
		wt.contentGroup = {
			1: "Aggregato Mondadori",
			2: "Aggregato Mondadori - web",
			3: "Aggregato Mondadori - web - TheWom",
			4: "Aggregato Mondadori - web - TheWom - www.thewom.it",
							5: "Aggregato Mondadori - web - TheWom - www.thewom.it - Capelli",
			 
			8: "mondadori",
			11: "web"
		};
		refresh = getRefresh;
		wt.customParameter = {
			1: refresh,
			2: document.title,
			10: wt_tagPfx
		};
		wt.sendinfo();
	}
);
</script>
<noscript><div><img src="https://mediasetitalia01.wt-eu02.net/769396664005295/wt.pl?p=327,0" height="1" width="1" alt="" /></div></noscript>
<!-- /Webtrekk -->
<script type="text/javascript">
mmLoader({
  src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
  defer: true
});

function kruxRetrieve(n){
  var m, k='kx'+n;
  if (window.localStorage) {
    return window.localStorage[k] || "";
  } else if (navigator.cookieEnabled) {
    m = document.cookie.match(k+'=([^;]*)');
    return (m && unescape(m[1])) || "";
  } else {
    return '';
  }
}

function startAdvChain2022() {
    let startTime = performance.now();

    window.Krux || ((Krux = function () {
        Krux.q.push(arguments)
    }).q = []);

    window.Krux.user = kruxRetrieve('user');
    window.Krux.kxkuid = kruxRetrieve('kuid');
    window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];

    const startKrux = function () {
        /* KRUX CONF */
        let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=wv3x0xoda";

        return mmLoader({
            src: urlKrux,
            async: true
        },"advChain");
    }

    const startAdmantx = function () {
        window.Krux.user = kruxRetrieve('user');
        window.Krux.kxkuid = kruxRetrieve('kuid');
        window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];

        /* ADMANTX CONF */
        let admantxOptions = `{"tag": "thewom.it","key": "4c1d28029914072d7b96a278ef7ef6fd25809a20638848ee8590da4a3cf07bc4","method": "descriptor","filter": "default","decorator": "template.general_mediamond","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
        let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
        let urlAdmantx = encodeURI(decodedAdmantx);

        return mmLoader({
            src: urlAdmantx,
            async: true
        },"advChain");
    }

    const promises = [startKrux(), startAdmantx()];

    Promise.allSettled(promises).
    then((results) => {
        console.log('[startAdvChain2022] krux e admantx elaborati', performance.now() - startTime);
        console.log('[startAdvChain2022]',results)
        mmLoader({
            src: "https://adv.mediamond.it/hpsponsor/thewom/header_cls.v2.js",
            async: true
        },"advChain")

    }).then(e => {
        console.log('[startAdvChain2022] mm caricato', performance.now() - startTime);
        const advChainEvent = new Event('advChainLoaded');
        window.dispatchEvent(advChainEvent);
    })
}

postTcfReady(startAdvChain2022);

(function(){
    function postConsentRejected(cb) {
        if(typeof window.ameConsentGiven !== 'undefined' && window.ameConsentGiven == false) {
            console.log('[Ame consent rejected] cb by variable:',cb.name);
            cb();
        } else {
            window.addEventListener('consentRejected', function() {
                console.log('[Ame consent rejected] cb by listener:',cb.name);
                cb();
            }); 
        }
    }
    
    function startMediamondNoConsent() {
        mmLoader({
            src: "https://adv.mediamond.it/librerie/js-no-consent/ame/adv_no_consent.js",
            async: true
        }, "mediamondNoConsentChain")
    }
    postConsentRejected(startMediamondNoConsent);
})();

function startAdsense() {
  setTimeout(() => {
    mmLoader({
      "data-ad-client": "ca-pub-7835681492882497",
      src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
      async: true
    }, "AdsenseChain").then(
      element => {
        let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
        if(blankAdSlots.length > 0){
          for (var i = 0; i < blankAdSlots.length; i++) {
            (adsbygoogle = window.adsbygoogle || []).push({});
          }
        }
      }
      );
  }, 2000);
}
postTcfReady(startAdsense);

function startOutbrain() {
  let blankOBSlots = document.querySelectorAll(".OUTBRAIN[data-ob-template]");
  if(blankOBSlots.length > 0) {
    setTimeout(() => {
      mmLoader({
        src: "//widgets.outbrain.com/outbrain.js",
        async: true
      },"advChain");
    }, 3000);
  }
}
postTcfReady(startOutbrain);

</script>

        <script type='text/javascript'>
            window.addEventListener('load', function() {
                console.log("subtag check");
                var ABtest_subtab_part='noads';
                if (typeof ABtest_showads !== 'undefined') {
                    if (ABtest_showads) {
                        ABtest_subtab_part='showads';
                    }
                }
                else {
                    ABtest_subtab_part='showads';
                }
                console.log("ABtest_subtab_part: "+ABtest_subtab_part);
                var subtag_ads=ABtest_subtab_part;
                var arr = [], collegamenti = document.links;
                var count_progressivo_prodotto=0;
                var old_amazon_link='';
                var posizione_prodotto='P0';
                for(var i=0; i<collegamenti.length; i++) {
                    var text=collegamenti[i].href;
                    if((text.startsWith('https://www.amazon.it')) && (text.includes('tag='))){
                        var url = text;
                        if(url != old_amazon_link)
                        {
                            count_progressivo_prodotto++;
                            posizione_prodotto='P' + count_progressivo_prodotto
                            old_amazon_link=url;
                        }
                        var linktype = collegamenti[i].getAttribute('data-vars-linktype');
                        if(linktype) {
                            posizione_prodotto='P' + count_progressivo_prodotto +'T' + linktype;
                        }
                        else{
                            var linkclass = collegamenti[i].getAttribute('class');
                            if(linkclass=='btn-offerte-amazon'){
                                linktype='btn'
                                posizione_prodotto='P' + count_progressivo_prodotto +'T' + linktype;
                            }
                            else {
                                posizione_prodotto = 'P' + count_progressivo_prodotto + 'Tnd';
                            }
                        }
                        var expression ='(?:[/dp/]|$)([A-Z0-9]{10})';
                        var regex = new RegExp(expression);
                        var id_prodotto_amazon='nd';
                        m = url.match(regex);
                        if (m) {
                            id_prodotto_amazon=m[1]
                        }
                        var stringa_subtag_corretta= '820031-widget-desktop-wombeauty' + '-' + id_prodotto_amazon + '-' + posizione_prodotto + '-' + subtag_ads;
                        console.log("Subtag corretta: " + stringa_subtag_corretta);

                        var posizione_get = text.indexOf("?");
                        if(posizione_get > -1){
                            var valori_get = text.slice((posizione_get + 1));
                            if(valori_get.includes('tag=')){
                                if(valori_get.includes('ascsubtag=')){
                                    var parametri=valori_get.split("&");
                                    var parametri_nosubtag=[];
                                    parametri.forEach(function(chiave_valore){
                                        var splitta_chiave_valore=chiave_valore.split("=");
                                        if(splitta_chiave_valore[0]=='ascsubtag'){
                                            var stringa_subtag=splitta_chiave_valore[1];
                                            collegamenti[i].href=text.replace(stringa_subtag, stringa_subtag_corretta);
                                        }
                                        else{
                                            parametri_nosubtag.push(chiave_valore)
                                        }
                                    });
                                    parametri_nosubtag.push('ascsubtag=' + stringa_subtag_corretta)
                                    var valori_get_nosubtag=parametri_nosubtag.join("&")
                                    collegamenti[i].href=text.replace(valori_get, valori_get_nosubtag);
                                }
                                else{
                                    text= text + '&ascsubtag=' + stringa_subtag_corretta;
                                    collegamenti[i].href=text;
                                }
                            }
                        }
                    }
                }
            });
        </script>
		
<div class="av-push-notifications animated fadeInRight browser_popup" style="display: none;">

    <img src="https://beauty.thewom.it/content/uploads/sites/3/2021/11/wom-192.png">
    <div class="av-push-notifications-title">Vuoi abilitare le notifiche?</div>

        <div class="av-push-notifications-waiting">
        Attendi… <span class="spinner" style="display: inline-block;"></span>
    </div>
	<div class="av-push-notifications-supported" style="display: none;">
        <p>
			<span class="av-push-notifications-close">No, grazie</span><span class="enable-push" id="enable_push_notification" style="display: none;">Si, attiva</span><span id="enable_push_notification_spinner" class="spinner"></span>
			        </p>
        <div id="choose_topics" style="display: none;">
            <div id="push_notification_topics"></div>
        </div>
    </div>
</div>

<script id="push_notification_topics_tmp" type="text/x-handlebars-template">
    <ul class="av-notification-topics">
        {{#each collection}}
        <li>
            <label>
                <input type="checkbox" value="{{this.value}}">
                {{this.label}}
            </label>
            <span class="spinner"></span>
        </li>
        {{/each}}
    </ul>
</script><link rel='stylesheet' id='izitoast-css'  href='https://beauty.thewom.it/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.7.3' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.7.3'></noscript>
<link rel='stylesheet' id='push_notification_frontend-css'  href='https://beauty.thewom.it/content/plugins/push_notification/css/frontend.css?ver=1635868654' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://beauty.thewom.it/content/plugins/push_notification/css/frontend.css?ver=1635868654'></noscript>
<script type='text/javascript' async src='https://beauty.thewom.it/content/themes/thewom/2020assets/js/common.min.js?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' id='dm-common-js-2020-js'></script>
<script type='text/javascript' id='dm-single-js-2020-js-extra'>
/* <![CDATA[ */
var infinite_scroll_params = {"ajaxurl":"https:\/\/beauty.thewom.it\/wordpress\/wp-admin\/admin-ajax.php","post_id":"820031"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://beauty.thewom.it/content/themes/thewom/2020assets/js/single.min.js?ver=497a1f88cc9493f06fcd9cea8e88a236647bd8a7' id='dm-single-js-2020-js'></script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/vendors/iziToast/js/iziToast.min.js' id='izitoast-js'></script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/push_notification_messenger.js?ver=1635868654' id='push_notification_messenger-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js' id='firebase-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js' id='firebase-messaging-js'></script>
<script type='text/javascript' id='push_notification_api-js-extra'>
/* <![CDATA[ */
var push_notification_api_data = {"ajax_url":"https:\/\/np.altervista.org\/","home_url":"https:\/\/beauty.thewom.it","account":"default","platform":"beauty.thewom.it","headers":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/api-frontend.js?ver=1635868654' id='push_notification_api-js'></script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/object.js?ver=1635868654' id='push_notification_object-js'></script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/handlebars.min.js' id='handlebars-js'></script>
<script type='text/javascript' src='https://beauty.thewom.it/wordpress/wp-includes/js/utils.min.js?ver=5.7.3' id='utils_footer-js'></script>
<script type='text/javascript' id='push_notification_frontend-js-extra'>
/* <![CDATA[ */
var push_notification_frontend_data = {"translations":{"deleted":"Rimosso","topics_save":"Argomenti salvati","topics_save_error":"Errore durante il salvataggio degli argomenti","push_notification_granted":"Hai attivato con successo le notifiche","push_notification_message":"Leggi le <a target=\"_blank\" href=\"https:\/\/digital.mondadori.it\/condizioni-di-partecipazione-ai-siti\">Condizioni d\u2019uso<\/a>","push_notification_unsubscribe_title":"Hai disattivato con successo le notifiche","push_notification_unsubscribe_message":"","push_notification_unsubscribe_error":"Si \u00e8 verificato un errore durante la cancellazione della tua iscrizione"},"display_fixed":"1","timeout_exists":"","is_mobile":"","cookie_path":"\/","messenger_background_color":{"info":"","success":"","error":"","warning":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/frontend.js?ver=1635868654' id='push_notification_frontend-js'></script>
<script type='text/javascript' id='push_notification_frontend-js-after'>
push_notification_frontend_data.display_mode = "browser_popup";
</script>
<script type='text/javascript' id='push_notification_client-js-extra'>
/* <![CDATA[ */
var push_notification_client_data = {"service_worker_url":"https:\/\/beauty.thewom.it\/wordpress\/index.php?service_worker.js\/t=1635868654","admin_topics":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beauty.thewom.it/content/plugins/push_notification/js/client.js?ver=1635868654' id='push_notification_client-js'></script>

<script defer type="text/javascript" src="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js"></script>


<script type="module">
import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals?module';

let addWebVitals = () => {
	getCLS(data => {
		console.log("coreWebVitals cls",data);
		gtag('event', 'timing_complete', {
			'name': 'cumulative-layout-shift',
			'value': Math.round(data.value*1000),
			'event_category': 'Performance'
		});

	});

	getFCP(data => {
		console.log("coreWebVitals fcp",data);
		gtag('event', 'timing_complete', {
			'name': 'first-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

	getFID(data => {
		console.log("coreWebVitals fid",data);
		gtag('event', 'timing_complete', {
			'name': 'first-input-delay',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});


	getLCP(data => {
		console.log("coreWebVitals lcp",data);
		gtag('event', 'timing_complete', {
			'name': 'largest-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

}
addWebVitals();
</script>
<style>
.wo-critical ~ * {opacity: 1;}
.wo-footerwrapper {opacity:1;}
</style>
</body>
</html>
